Opened 6 years ago

Last modified 6 years ago

#178 new task

Upgrade mediawiki & install translate extension

Reported by: ricardofabbri Owned by: everyone
Priority: critical Milestone: default-end-of-2011
Component: #gt-web Version:
Keywords: Cc:

Description

We need to deal with a bilingual wili (english + PT-BR) urgently,
however the translate extension only works with newer wiki's. We should upgrade our wiki, it doesn't seem to be too hard since our version is not super old.

See
http://www.mediawiki.org/wiki/Manual:Upgrading

Change History (1)

comment:1 Changed 6 years ago by ricardofabbri

  • Priority changed from major to critical
Note: See TracTickets for help on using tickets.